Partial downtime due to server issues

Incident Report for Headshed Cube

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 11:02 CET

Monitoring

Normal service is restored - be advised that new/recent dialer events (outbound and inbound calls) will temporarily not be visible in customer history. All calls and dialer events are updated/logged, but will be transferred later.
Posted Nov 06, 2025 - 11:00 CET

Update

We are still working on resolving the issue.
Posted Nov 06, 2025 - 10:54 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 06, 2025 - 10:38 CET

Update

Issue seems to be related to background jobs serverside. We are still investigating the issue.
Posted Nov 06, 2025 - 10:33 CET

Investigating

We are currently investigating this issue.
Posted Nov 06, 2025 - 10:20 CET
This incident affected: Cube Web application, API, and Cube Dialer.