All campaigns are now fixed, and the issue has been fully resolved.
Posted Feb 12, 2026 - 09:55 CET
Update
A few campaigns are still affected, and we are addressing issues as they appear while working on a permanent fix for all campaigns.
Posted Feb 06, 2026 - 11:01 CET
Update
We are still experiencing this issue and are working on a permanent fix for its effects.
Posted Feb 02, 2026 - 15:33 CET
Update
We have fixed the underlying issue, but we are still working on resolving the resulting effects.
If you experience any remaining issues, please create a support ticket so we can identify and correct the specific campaign affected.
Posted Jan 26, 2026 - 10:38 CET
Update
Logs reviewed and some campaigns identified+fixed. We will continue to review the logs during the day.
Posted Jan 21, 2026 - 08:26 CET
Update
The fix with enhanced monitoring has now been released. We will take further action tomorrow after reviewing the new logs.
Posted Jan 20, 2026 - 19:22 CET
Identified
We have found an issue and will release a fix tonight to improve monitoring and troubleshooting. The issue is campaign related and results in error messages when - selecting customers from some campaigns, - importing to these campaigns and - making various other campaign updates.
We are actively monitoring the issue and will correct any "faulty" campaigns that we observe. Please contact us if you experience these errors - campaigns will work as normal after we make the correction and users can try to repeat operations.
Posted Jan 20, 2026 - 13:17 CET
This incident affected: Cube Web application and Cube Dialer.